Güvenlik

Cisco IOS XE'de Güvenlik Açığı

Ağ teknolojilerinde lider şirket olan Cisco'nun işletim sistemi IOS XE'de güvenlik açıkları bulundu.

Ali
Ct, 31/08/2019 - 01:32
Cisco IOS XE'de Güvenlik Açığı

Cisco routerlar için geliştirilen ve routerların konfigürasyonlarını yapmak için kullanılan işletim sistemi olan IOS'un farklı bir varyantı olan IOS XE'de güvenlik açıkları keşfedildi.

Cisco tarafından yayınlanan duyuruda, IOS XE'de toplam 11 güvenlik açığı keşfedildiği ve bu açıkların 1 tanesi "kritik" önem derecesine, 5 tanesi "yüksek" ve yine 5 tanesi "orta" önem derecesine sahip olarak belirlendiği söylendi.

Cisco, kritik önem derecesine sahip güvenlik açığının, hackerların IOS XE kullanan cihazların kimlik doğrulamasını atlatmasına sebep olduğunu söyledi.

Tespit edilen bir diğer açık ise hackerların, açığı içeren bir cihaz üzerinde yetki yükseltmesine sebebiyet veriyordu.

Yayınlanan duyuruda söz konusu kritik açıktan etkilenen cihazların, 4000, ASR 1000 ve 1000V serisi routerlar olduğu söylenirken, yayınlanan güvenlik günçelleştirmelerinin kullanıcılar tarafından bir an önce yüklenmesi ve ayrıca iyi bir güvenlik yazılımı kullanılması gerektiği belirtildi.